How do I filter out one or more field values?
Ninox Profile

I see how to filer for an individual value, but not for vieiwng the results without that value. I want to see all the records that are are clock.

Screen Shot 2018-10-03 at 7.53.52 AM

Ninox Profile

Hmm.. You can create a "NOT Clock" field.. and filter that based on Yes...   Using the To Do database template.. Here is a filter of "Not Done".. 

NotDone

Ninox Profile

Thanks, but I did a similar workaround, I want to know how to fileter as I asked above because needing to do a work around for something this simple is wrong.

Ninox Profile

First.. please confirm that you want to filter for "Not Clock"... as I beleive there is a type-o in the initial post.   Assuming that to be true.. Other platforms have capabilities for creating all kinds of filtering .. contains. .does not contain .. begins with .. et all..   For example.. here is a filter from a popular ITSM platform.. 

ITSM Hardware Filter

And here is the previously suggested filter for "Not Done".. 
Not Done

 

Honestly .. given the variety of filter options.. I do not see it as a "work around" .. but exactly what it is called.. A filter.  Just my two cents. 

Ninox Profile

First.. please confirm that you want to filter for "Not Clock"... as I beleive there is a type-o in the initial post.   Assuming that to be true.. Other platforms have capabilities for creating all kinds of filtering .. contains. .does not contain .. begins with .. et all..   For example.. here is a filter from a popular ITSM platform.. 

ITSM Hardware Filter

And here is the previously suggested filter for "Not Done".. 
Not Done

 

Honestly .. given the variety of filter options.. I do not see it as a "work around" .. but exactly what it is called.. A filter.  Just my two cents. 

Ninox Profile

Ooops.. sorry for the double post.. perhaps support can remove one.. Too quick on the click I suppose.. :( 

Ninox Profile

You are correct. It is all record that are "not clock" that I want to see.

Ninox Profile

This is not as simple as just being able to choose "Not", but it is available. Simply select all of the items you want to see and not the "Clock" item.

Filter

Ninox Profile

I wish it worked that way for me. Something is different. When I select more than one radio box all the records hide.

Screen Shot 2018-10-03 at 7.57.26 PM

Ninox Profile

It's because you are trying to filter a Multiple Choice field. I used a Choice field not knowing what you used and when I tested using a Multiple Choice field I got the same result you did.

1 2
Reply